Hazard - Increased Network Latency
Incident Report for HammerTech
Resolved
This incident has been resolved.
Posted Jul 15, 2019 - 21:38 AEST
Monitoring
*Hazard*

Our monitoring has detected approximately 100ms increased latency to a limited number of users in Australia due to upstream internet routing issues.

While this increase in latency won't impact customers ability to access the application, it might slightly reduce the user experience by causing the system to respond slightly slower.

At no time has there has been no interruption at any time to the availability of HammerTech services.

*Mitigation*

In response to these events our operations team have made routing changes to bypass the effected network experiencing high latency.

All customers should now be experiencing normal latency.

*Monitoring*

Our team will continue to monitor network performance.
Posted Jul 15, 2019 - 18:35 AEST
This incident affected: Australia / Asia Pacific - HammerTech Web Application.