Errors during quick inductions
Incident Report for HammerTech
Resolved
Our development team has deployed a fix that resolves this issue, if you continue to have any difficulties please contact our support team - support@hammertech.com.au
Posted Jun 02, 2017 - 16:33 AEST
Identified
A small number of users may have encountered an error message, instead of the confirmation page, after completing their quick induction and updating their details. Their quick induction has been completed normally, they just haven't received a success message.

Our development team has identified the root cause of the issue and are currently testing an update that will resolve the issue. Current resolution ETA is 17:00 AEST.
Posted Jun 02, 2017 - 14:52 AEST