Increased errors opening inspections list
Incident Report for HammerTech
Resolved
The fix was rolled out and the issue has now been resolved.
Posted Aug 30, 2019 - 15:37 AEST
Identified
A subset of customers loading the inspections list may encounter errors.

The issue has been identified and a fix is being rolled out.
Posted Aug 30, 2019 - 15:32 AEST
This incident affected: Australia / Asia Pacific - HammerTech Web Application, North America - HammerTech Web Application, and Europe - HammerTech Web Application.