Some Customers being blocked by CISCO Umbrella / OpenDNS
Incident Report for HammerTech
Resolved
The 3rd party provider has completed a review and removed the block. OpenDNS and Cisco Umbrella users should now be able to access their HammerTech site normally with no further action required.
Posted Jan 31, 2020 - 23:45 AEDT
Identified
*Summary*

HammerTech is currently online and working normally, and our certificates are all current and valid.

We have had reports that some customers using CISCO umbrella and OpenDNS are receiving an invalid certificate error when trying to access their HammerTech site.

To assist customers who are using these 3rd party products, we are providing information to permit them to work around an issue with their 3rd party product.

*Background Information*
CISCO Umbrella and OpenDNS filtering are internet filtering/restriction tools, which restrict users from accessing particular sites.

*Why are some users receiving an invalid certificate page?

Users who are using OpenDNS are being redirected to the OpenDNS error page when trying to access HammerTech site. Due to the strong security settings on HammerTech which prevent other websites from pretending to be HammerTech, this appears to the user as an "INVALID CERTIFICATE AUTHORITIY" error.

You can have your own IT team resolve this for you immediately by adding hammertechonline.com domain to your OpenDNS or Cisco Umbrella "Allow List" or "Allowed Domains". Please forward this information to your IT team.

*Step by Step Instructions for IT Teams*

The instructions for adding an allow list entry to OpenDNS is:

https://support.opendns.com/hc/en-us/articles/227988067-Getting-Started-Blocking-Allowing-Specific-Domains-with-Whitelist-Blacklist

To add a whitelist entry for CISCO Umbrella

1. Log into Cisco Umbrella
2. Select "Policies"
3. Select "Destination Lists" (Under Policy Components)
4. Click "Global Allow List"
5. Enter hammertechonline.com into the text box, then select "Add"
6. Click Save (Important)

*Root Cause Resolution*

We have reached out to Cisco and OpenDNS to report the issue to them.
Posted Jan 31, 2020 - 13:35 AEDT
This incident affected: Australia / Asia Pacific - HammerTech Web Application, North America - HammerTech Web Application, and Europe - HammerTech Web Application.