Hazard - Melbourne Datacentre Connectivity
Incident Report for HammerTech
Resolved
Connectivity was fully restored to the effected datacentre at 17:30 AEST, and no further interruptions have been observed.
Posted Oct 16, 2018 - 22:10 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2018 - 16:04 AEDT
Monitoring
One of our three Melbourne datacentres is currently experiencing connectivity issues. All services have automatically failed over to other datacentres within 30 seconds. No end users should be impacted, however as a result HammerTech is currently operating with reduced levels of redundancy.
Posted Oct 16, 2018 - 16:04 AEDT
This incident affected: Australia / Asia Pacific - HammerTech Web Application.