Email delivery issues for some users in Australia
Incident Report for HammerTech
Resolved
We have confirmed that the upstream connectivity issue has been resolved, and have resumed normal operation at all datacentres.
Posted Sep 08, 2020 - 17:36 AEST
Identified
Due to an upstream internet routing issue at one of our datacentres, some users in Australia have experienced issues with email delivery from approximately 13:10 AEST. Traffic is currently being redirected away from the impacted datacentre.

Any customers continuing to experience issues should restart their browser session.
Posted Sep 08, 2020 - 13:51 AEST
This incident affected: Australia / Asia Pacific - HammerTech Web Application and Email Delivery.