Intermitent Errors
Incident Report for HammerTech
Resolved
Our team has resolved to the issue.

We identified the issue as an error occurring inside a component of our error logging platform. On some users first request, attempting to log information caused the error logging component to fail.

As the error had occurred inside our error logging component, we were unable to identify that these errors were occurring earlier as they weren't being recorded in logs.

An update to our error logging component resolved the issue.
Posted Jan 15, 2018 - 08:44 AEDT
Identified
Our team has identified that some users may be experiencing intermittent errors when they first connect to HammerTech, clicking "Home" or reloading the page resolves the issue. We have added in an automatic refresh after 1 second as a temporary workaround.

Our team is currently investigating the root cause of this issue.
Posted Jan 15, 2018 - 08:14 AEDT